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This beautiful collaboration between a 
children’s librarian and an NBA-
player-turned-watercolor-artist 
introduces the most natural and loving 
act—mothers nursing their young. 
Winner of a Parents’ Favorite Products 
Award, the book gives children a 
glimpse into the worlds of 13 different 
mammal babies through its luminous 
illustrations and lyrical text. 
Compelling childhood facts also 
broaden the reader’s knowledge about 
each animal. 
 

The book’s overarching theme of 
breastfeeding inspires conversations 
about parenting, biology, habitats, 
survival, and more, making this book 
an engaging choice for young children 
as well as elementary school readers. 
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Articulated to the Next Generation Science Standards 
 

There are no national science standards for kids in preschool, but that 
does not mean that young kids are not expected to talk about science or 

conduct science investigations. The early years are a fertile time to 
begin the process of turning that natural curiosity into the beginnings of 

more rigorous scientific inquiry and conceptual understanding. 
 

This book comes with a free downloadable Teacher’s Guide which 
contains activities that extend and expand the science content of the 

book to the classroom. This guide articulates each activity to the NGSS.  
 



Articulation of NGSS to Activity:  
What Is A Mammal? 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > 
Analyzing data in K–2 builds on prior experiences and progresses to collecting, 
recording, and sharing observations. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science 
> Scientific Knowledge is Based on Empirical Evidence > Scientists look for patterns 
and order when making observations about the world.  

 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

 

NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > 
Analyzing data in 3–5 builds on K–2 experiences and progresses to introducing 
quantitative approaches to collecting data and conducting multiple trials of 
qualitative observations. When possible and feasible, digital tools should be used. 

 

NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: 
Natural Resources > Living things need water, air, and resources from the land, and 
they live in places that have the things they need. Humans use natural resources for 
everything they do. 

 

NGSS > 3-LS4-1 > Disciplinary Core Ideas in Life Sciences > LS4.A: Evidence of 
Common Ancestry and Diversity  

 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence of 
every kind of organism. Plants and animals have unique and diverse life cycles. 

 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > 
Different organisms vary in how they look and function because they have different 
inherited information. 

 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human 
designed world can be observed and used as evidence > Use observations to describe 
patterns of what plants and animals (including humans) need to survive. 

 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverse life cycles but all have in common 
birth, growth, reproduction, and death. 

  



Articulation of NGSS to Activity:  
Newborn Mammal Classification 

 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > 
Modeling in K–2 builds on prior experiences and progresses to include using and 
developing models (i.e., diagram, drawing, physical replica, diorama, dramatization, 
or storyboard) that represent concrete events or design solutions. Use a model to 
represent relationships in the natural world. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > 
Analyzing data in K–2 builds on prior experiences and progresses to collecting, 
recording, and sharing observations. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science 
> Scientific Knowledge is Based on Empirical Evidence > Scientists look for patterns 
and order when making observations about the world.  

 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

 

NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > 
Analyzing data in 3–5 builds on K–2 experiences and progresses to introducing 
quantitative approaches to collecting data and conducting multiple trials of 
qualitative observations. When possible and feasible, digital tools should be used. 

 

NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for 
Matter and Energy Flow in Organisms > All animals need food in order to live and 
grow. They obtain their food from plants or from other animals. Plants need water 
and light to live and grow.  

 

NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: 
Natural Resources > Living things need water, air, and resources from the land, and 
they live in places that have the things they need. Humans use natural resources for 
everything they do. 

 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence of 
every kind of organism. Plants and animals have unique and diverse life cycles. 

 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions 
and Group Behavior > Being part of a group helps animals obtain food, defend 
themselves, and cope with changes. Groups may serve different functions and vary 
dramatically in size. (Note: Moved from K–2). 

 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > 
Different organisms vary in how they look and function because they have different 
inherited information. 

 



NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > 
The environment also affects the traits that an organism develops. 

 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human 
designed world can be observed and used as evidence > Use observations to describe 
patterns of what plants and animals (including humans) need to survive. 

 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverse life cycles but all have in common 
birth, growth, reproduction, and death. 

 

NGSS > 3-LS2-1 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Construct an 
argument that some animals form groups that help members survive. 

 

NGSS > 3-LS4-3 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Construct an 
argument with evidence that in a particular habitat some organisms can survive well, 
some survive less well, and some cannot survive at all. 

 

NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Use evidence to 
support the explanation that traits can be influenced by the environment. 

  



Articulation of NGSS to Activity:  
What’s at the End of Your Arm?  

 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using 
Models > Modeling in K–2 builds on prior experiences and progresses to 
include using and developing models (i.e., diagram, drawing, physical replica, 
diorama, dramatization, or storyboard) that represent concrete events or design 
solutions. Use a model to represent relationships in the natural world. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists 
look for patterns and order when making observations about the world.  

 

NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument 
from Evidence > Engaging in argument from evidence in K–2 builds on prior 
experiences and progresses to comparing ideas and representations about the 
natural and designed world(s). Construct an argument with evidence to support 
a claim. 

 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, 
and Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts 
to communicate new information. 

 

NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in 3–5 builds on K–2 experiences and progresses to 
introducing quantitative approaches to collecting data and conducting multiple 
trials of qualitative observations. When possible and feasible, digital tools 
should be used. 

 

NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > 
Constructing explanations and designing solutions in 3–5 builds on K–2 
experiences and progresses to the use of evidence in constructing explanations 
that specify variables that describe and predict phenomena and in designing 
multiple solutions to design problems > Use evidence (e.g., observations, 
patterns) to support an explanation. 

 

NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization 
for Matter and Energy Flow in Organisms > All animals need food in order to 
live and grow. They obtain their food from plants or from other animals. Plants 
need water and light to live and grow.  



NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > 
ESS3.A: Natural Resources > Living things need water, air, and resources from 
the land, and they live in places that have the things they need. Humans use 
natural resources for everything they do. 

 

NGSS > K-ESS2-2 > Disciplinary Core Ideas in Earth and Space Sciences > 
ESS3.C: Human Impacts on Earth Systems > Things that people do to live 
comfortably can affect the world around them. But they can make choices that 
reduce their impacts on the land, water, air, and other living things. 

 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued 
existence of every kind of organism. Plants and animals have unique and 
diverse life cycles. 

 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of 
Traits > Different organisms vary in how they look and function because they 
have different inherited information. 

 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of 
Traits > The environment also affects the traits that an organism develops. 

 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use 
observations to describe patterns of what plants and animals (including 
humans) need to survive. 

 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences 
in patterns can be used to sort and classify natural phenomena > Develop 
models to describe that organisms have unique and diverse life cycles but all 
have in common birth, growth, reproduction, and death. 

 

NGSS > 3-LS4-3 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Construct an 
argument with evidence that in a particular habitat some organisms can 
survive well, some survive less well, and some cannot survive at all. 

 

NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Use 
evidence to support the explanation that traits can be influenced by the 
environment. 

  



Articulation of NGSS to Activity:  
Habitat Classification  

 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using 
Models > Modeling in K–2 builds on prior experiences and progresses to 
include using and developing models (i.e., diagram, drawing, physical replica, 
diorama, dramatization, or storyboard) that represent concrete events or design 
solutions. Use a model to represent relationships in the natural world. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists 
look for patterns and order when making observations about the world.  

 

NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument 
from Evidence > Engaging in argument from evidence in K–2 builds on prior 
experiences and progresses to comparing ideas and representations about the 
natural and designed world(s). Construct an argument with evidence to support 
a claim. 

 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, 
and Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts 
to communicate new information. 

 

NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in 3–5 builds on K–2 experiences and progresses to 
introducing quantitative approaches to collecting data and conducting multiple 
trials of qualitative observations. When possible and feasible, digital tools 
should be used. 

 

NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > 
constructing explanations and designing solutions in 3–5 builds on K–2 
experiences and progresses to the use of evidence in constructing explanations 
that specify variables that describe and predict phenomena and in designing 
multiple solutions to design problems > Use evidence (e.g., observations, 
patterns) to support an explanation. 

 

NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization 
for Matter and Energy Flow in Organisms > All animals need food in order to 
live and grow. They obtain their food from plants or from other animals. Plants 
need water and light to live and grow.  



NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > 
ESS3.A: Natural Resources > Living things need water, air, and resources from 
the land, and they live in places that have the things they need. Humans use 
natural resources for everything they do. 

 

NGSS > K-ESS2-2 > Disciplinary Core Ideas in Earth and Space Sciences > 
ESS3.C: Human Impacts on Earth Systems > Things that people do to live 
comfortably can affect the world around them. But they can make choices that 
reduce their impacts on the land, water, air, and other living things. 

 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued 
existence of every kind of organism. Plants and animals have unique and 
diverse life cycles. 

 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of 
Traits > Different organisms vary in how they look and function because they 
have different inherited information. 

 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of 
Traits > The environment also affects the traits that an organism develops. 

 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use 
observations to describe patterns of what plants and animals (including 
humans) need to survive. 

 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences 
in patterns can be used to sort and classify natural phenomena > Develop 
models to describe that organisms have unique and diverse life cycles but all 
have in common birth, growth, reproduction, and death. 

 

NGSS > 3-LS4-3 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Construct an 
argument with evidence that in a particular habitat some organisms can survive 
well, some survive less well, and some cannot survive at all. 

 

NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Use 
evidence to support the explanation that traits can be influenced by the 
environment. 

  



Articulation of NGSS to Activity:  
Lactation Among Mammals 

 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using 
Models > Modeling in K–2 builds on prior experiences and progresses to 
include using and developing models (i.e., diagram, drawing, physical replica, 
diorama, dramatization, or storyboard) that represent concrete events or design 
solutions. Use a model to represent relationships in the natural world. 

 

NGSS > 3-LS1-1 > Science and Engineering Practices > Developing and Using 
Models > Modeling in 3–5 builds on K–2 experiences and progresses to 
building and revising simple models and using models to represent events and 
design solutions. Develop models to describe phenomena. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists 
look for patterns and order when making observations about the world.  

 

NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument 
from Evidence > Engaging in argument from evidence in K–2 builds on prior 
experiences and progresses to comparing ideas and representations about the 
natural and designed world(s). Construct an argument with evidence to support 
a claim. 

 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, 
and Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts 
to communicate new information. 

 

NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in 3–5 builds on K–2 experiences and progresses to 
introducing quantitative approaches to collecting data and conducting multiple 
trials of qualitative observations. When possible and feasible, digital tools 
should be used. 

 

NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > 
Constructing explanations and designing solutions in 3–5 builds on K–2 
experiences and progresses to the use of evidence in constructing explanations 
that specify variables that describe and predict phenomena and in designing 
multiple solutions to design problems > Use evidence (e.g., observations, 
patterns) to support an explanation. 



NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization 
for Matter and Energy Flow in Organisms > All animals need food in order to 
live and grow. They obtain their food from plants or from other animals. Plants 
need water and light to live and grow.  

 

NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > 
ESS3.A: Natural Resources Living things need water, air, and resources from 
the land, and they live in places that have the things they need. Humans use 
natural resources for everything they do. 

 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued 
existence of every kind of organism. Plants and animals have unique and 
diverse life cycles. 

 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of 
Traits > Different organisms vary in how they look and function because they 
have different inherited information. 

 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of 
Traits > The environment also affects the traits that an organism develops. 

 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.A: Inheritance of 
Traits > Other characteristics result from individuals’ interactions with the 
environment, which can range from diet to learning. Many characteristics 
involve both inheritance and environment. 

 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use 
observations to describe patterns of what plants and animals (including 
humans) need to survive. 

 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences 
in patterns can be used to sort and classify natural phenomena > Develop 
models to describe that organisms have unique and diverse life cycles but all 
have in common birth, growth, reproduction, and death. 

 

NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Use 
evidence to support the explanation that traits can be influenced by the 
environment. 


